怎么解决Bower下载的依赖包不同机器不同版本

刘成万 发布于 2015/11/12 12:12
阅读 322
收藏 1

前端我用Bower去管理依赖项。

在执行bower install时我下载的依赖包的结构都比较规范。

注:bower.json是一样的

例如

我的目录结构

bower_components/angular/angular.js

其他机器bower install后的依赖包的目录

bower_components/angular/angular-1.4.7/angular.js

有遇到这种情况的朋友请提供下解决方案,谢谢!

加载中
0
wuliang
wuliang

清空bower缓存

bower cache clean

删除下载的包

rm -rf bower_components/

然后重新安装

bower install

返回顶部
顶部