Mac上安装了QT5.5编译的时候报错'cstddef' file not found

Sylow 发布于 2018/11/27 00:53
阅读 1K+
收藏 0

上面贴图是报错的详情。
我这边Mac是10.14 Mojave  Xcode版本是10.1,QT安装的是5.5 想问问这个是不是Xcode版本不对。
因为之前没接触过这个,最近有个项目需要学习一下QT的开发。

 

 

以下是问题补充:

@Sylow:跪谢各位大佬了,求解惑~~ (2018/11/27 00:54)
加载中
0
Sylow
Sylow

已解决,安装Xcode9就行。原因是Xcode10 去除了stdlibc++库

0
Sylow
Sylow

说是Xcode10 去除了stdlibc++库,我网上找了下载 放到sdk目录貌似也不管用

OSCHINA
登录后可查看更多优质内容
返回顶部
顶部