FAILURE: Build failed with an exception. required to build elasticsearch gradle tools

ios应用猫 发布于 06/10 18:59
阅读 46
收藏 0


D:\12\elasticsearch-master>D:\12\elasticsearch-master\gradlew build

FAILURE: Build failed with an exception.

* Where:
Build file 'D:\12\elasticsearch-master\buildSrc\build.gradle' line: 66

* What went wrong:
A problem occurred evaluating project ':buildSrc'.
> At least Java 11 is required to build elasticsearch gradle tools

* Try:
Run with --stacktrace option to get the stack trace. Run with --info or --debug
option to get more log output. Run with --scan to get full insights.

* Get more help at https://help.gradle.org

BUILD FAILED in 0s

D:\12\elasticsearch-master>D:\12\elasticsearch-master\gradlew builds

FAILURE: Build failed with an exception.

* Where:
Build file 'D:\12\elasticsearch-master\buildSrc\build.gradle' line: 66

* What went wrong:
A problem occurred evaluating project ':buildSrc'.
> At least Java 11 is required to build elasticsearch gradle tools

* Try:
Run with --stacktrace option to get the stack trace. Run with --info or --debug
option to get more log output. Run with --scan to get full insights.

* Get more help at https://help.gradle.org

BUILD FAILED in 0s

D:\12\elasticsearch-master>

加载中
返回顶部
顶部