1
回答
类文件具有错误的版本 52.0,应为 50.0 请删除该文件或确保该文件位于正确的类路径子目录中。
科大讯飞通用文字识别100000次/天免费使用。立即申请   

----------------------------------------------------------------------
[INFO] Building HanLP 1.3.4
[INFO] ------------------------------------------------------------------------
[INFO] 
[INFO] --- maven-resources-plugin:2.7:resources (default-resources) @ hanlp ---
[INFO] Using 'UTF-8' encoding to copy filtered resources.
[INFO] skip non existing resourceDirectory D:\360c\HanLP-master\src\main\resources
[INFO] 
[INFO] --- maven-compiler-plugin:3.0:compile (default-compile) @ hanlp ---
[INFO] Changes detected - recompiling the module!
[INFO] Compiling 292 source files to D:\360c\HanLP-master\target\classes
[INFO] -------------------------------------------------------------
[ERROR] COMPILATION ERROR : 
[INFO] -------------------------------------------------------------
[ERROR] /D:/360c/HanLP-master/src/main/java/com/hankcs/hanlp/utility/SentencesUtil.java:[6,17] D:\360c\HanLP-master\src\main\java\com\hankcs\hanlp\utility\SentencesUtil.java:6: 无法访问 java.util.LinkedList
错误的类文件: java\util\LinkedList.class(java\util:LinkedList.class)
类文件具有错误的版本 52.0,应为 50.0
请删除该文件或确保该文件位于正确的类路径子目录中。
[INFO] 1 error
[INFO] -------------------------------------------------------------
[INFO] ------------------------------------------------------------------------
[INFO] BUILD FAILURE
[INFO] ------------------------------------------------------------------------
[INFO] Total time: 1.864 s
[INFO] Finished at: 2017-08-30T11:13:10+08:00
[INFO] Final Memory: 16M/231M
[INFO] ------------------------------------------------------------------------
[ERROR] Failed to execute goal org.apache.maven.plugins:maven-compiler-plugin:3.0:compile (default-compile) on project hanlp: Compilation failure
[ERROR] /D:/360c/HanLP-master/src/main/java/com/hankcs/hanlp/utility/SentencesUtil.java:[6,17] D:\360c\HanLP-master\src\main\java\com\hankcs\hanlp\utility\SentencesUtil.java:6: 无法访问 java.util.LinkedList
[ERROR] 错误的类文件: java\util\LinkedList.class(java\util:LinkedList.class)
[ERROR] 类文件具有错误的版本 52.0,应为 50.0
[ERROR] 请删除该文件或确保该文件位于正确的类路径子目录中。
[ERROR] -> [Help 1]

<无标签>
举报
Baclk5
发帖于10个月前 1回/402阅
顶部