Kubuntu安装wine1.5出现以下错误,有没有大神帮我?

wdwnet 发布于 2012/12/12 17:43
阅读 1K+
收藏 0
sudo apt-get install wine1.5
正在读取软件包列表... 完成
正在分析软件包的依赖关系树       
正在读取状态信息... 完成       
有一些软件包无法被安装。如果您用的是 unstable 发行版,这也许是
因为系统无法达到您要求的状态造成的。该版本中可能会有一些您需要的软件
包尚未被创建或是它们已被从新到(Incoming)目录移出。
下列信息可能会对解决问题有所帮助:


下列软件包有未满足的依赖关系:
 wine1.5:i386 : 依赖: wine1.5-i386:i386 (= 1.5.19-0ubuntu1) 但是它将不会被安装
                依赖: binfmt-support:i386 (>= 1.1.2)
                推荐: cups-bsd:i386
                推荐: gnome-exe-thumbnailer:i386 但无法安装它 或
                        kde-runtime:i386 但是它将不会被安装
                推荐: ttf-droid:i386 但无法安装它
                推荐: ttf-liberation:i386 但无法安装它
                推荐: ttf-mscorefonts-installer:i386
                推荐: ttf-umefont:i386 但无法安装它
                推荐: ttf-unfonts-core:i386 但无法安装它
                推荐: ttf-wqy-microhei:i386 但无法安装它
                推荐: winbind:i386
                推荐: winetricks:i386 但是它将不会被安装
                推荐: xdg-utils:i386 但无法安装它
E: 无法修正错误,因为您要求某些软件包保持现状,就是它们破坏了软件包间的依赖关系。
加载中
0
OscerSong
OscerSong
把依赖那个包安装了
0
cxshun
cxshun
你先执行sudo apt-get install wine,之后再出现这些提示后,用sudo apt-get install -f先安装一下缺失的包,它会自动顺便帮你安装wine的。
0
851228082
851228082
楼主,wine的你装好了吗?我的现在也存在你说的问题。
返回顶部
顶部