Zend Guard Loader

anziguoer 发布于 2014/02/21 16:14
阅读 292
收藏 0
PHP

我想把自己的php项目文件加密,使用Zend Guard加密方式。但是出现下面的错误

我在查阅资料后了解到只能在非线程安全的php版本上安装:(官方说明文档)

我在给项目加密后运行出现图一的提示(因为我用的是线程安全php版本)

问题是:  

  1.         Zend Guard Loader只能安装在非线程安全的php版本中么?

  2.         若果不是那么线程安全的php又如何正确安装Zend Guard Loader 呢?

谢谢各位!


加载中
0
anziguoer
anziguoer
没人解答
0
lixiaokai2008
lixiaokai2008
Zend Guard Loader 我也在找线程安全的版本
anziguoer
anziguoer
真的没有!
返回顶部
顶部