下载oschina源码后,使用命令pod install一直处在Updating local specs repositories是怎么回事?

晨起东方 发布于 2015/10/19 15:20
阅读 1K+
收藏 0

网上的解决方法大部分都说:把pod install 换成pod install --verbose --no-repo-update这个命令,但是换了命令后又提示:

Resolving dependencies of `Podfile`

[!] Unable to satisfy the following requirements:

- `TOWebViewController` required by `Podfile`

- `TOWebViewController (= 2.0.19)` required by `Podfile.lock`

之前用的都挺好的,你们遇到了这个问题么?

加载中
0
昊翔
昊翔
这个问题应该是你本地specs库里存的版本较低所致的。这时候就不要添加--no-repo-update了,直接pod install吧,等它慢慢更新。想快的话,你也可以删掉Podfile.lock再运行pod install --no-repo-update,不过还是建议用前一种方法。
晨起东方
晨起东方
谢谢啦,真的只需要耐心等待就行了。
0
叶秀兰
晨起东方
晨起东方
谢谢,回复的好快,帮我艾特了大神:-D
返回顶部
顶部