Unable to load class [org.hibernate.dialect.MySQLDialect ]

MemoryY 发布于 2013/12/15 15:07
阅读 943
收藏 0
Hibernate4中以前的org.hibernate.dialect.MySQLDialect  方言包集成在哪个包里了  
加载中
0
peanutmain
peanutmain

没有变化啊,如图是hibernate4.3的dialect截图

0
MemoryY
MemoryY
但是我把hibernate4.4的必须的包导入,它说我这个类找不到啊
0
peanutmain
peanutmain

引用来自“Memeory”的答案

但是我把hibernate4.4的必须的包导入,它说我这个类找不到啊
没用过hibernate4.x,你指的4.4是hibernate search(全文检索)的版本吧,肯定是你自己的问题,自己多看看文档吧
0
pantrick
pantrick
官方hibernate才出到4.2.8 你连4.4都导进去了?肯定是orm包没导进去!
返回顶部
顶部