python3.4安装后如何安装eric,需要pyqt4

钛元素 发布于 2014/05/14 12:17
阅读 1K+
收藏 0

win2003

安装了python3.4

安装了pyqt4(只有for3.3的)

然后解压了eric,运行install.py

结果提示:

Checking dependencies
Python Version: 3.4.0
Sorry, please install PyQt4.
Error: DLL load failed: 找不到指定的模块。
Press enter to continue...

有人说只能用python3.3 是的,改成3.3版本后就可以了,但是,3.4就无法使用了吗?


eric的版本是5.4.4 据说支持3.4的python


help

关系乱啊~~



加载中
0
beyondforever68
beyondforever68
试过几次,超麻烦,还不如eclipse上装过pydev
0
擅长被美女推倒
擅长被美女推倒

写python用sublime就可以了,非要用IDE建议用pycharm,不折腾,超好用,也不贵

0
钛元素
钛元素

引用来自“擅长被美女推倒”的评论

写python用sublime就可以了,非要用IDE建议用pycharm,不折腾,超好用,也不贵

我已经配置了sublime text,可以用

但是,我一直想用3.4啊

返回顶部
顶部