IDEA 2018.1 下无法编译和运行 Java 10 的 Maven 项目

红薯 发布于 03/29 11:43
阅读 1K+
收藏 0

昨天刚搞定 IDEA 下编辑器对 Java 10 的支持(详情

可是点击编译或者直接运行 Maven 项目时又报错

但是在命令行下执行 mvn package 毫无问题!

IDEA 的各种设置都指向 Java 10 。

疯了!

加载中
0
红薯
红薯

解决了,请看下图: 

1
H
HyeluoH
下载新版的idea 2018
红薯
红薯
已经是 2018.1 了
0
红薯
红薯

IDEA 那么变态嘛?

0
Guest_Main
Guest_Main
osc这是要发币吗
0
小99
小99
一把年纪的人了,还这么追新
0
红薯
红薯

IDEA 很多关于语言级别的设置都没有自动的联动,使用起来真是费劲

0
java9
java9

project里面是什么级别

红薯
红薯
必须是10
返回顶部
顶部