Eclipse 3.5 M1 无法安装插件

红薯 发布于 2009/01/06 11:35
阅读 1K+
收藏 0

新近下载的eclipse-SDK-3.5M1-win32.zip,欲安装SVN插件,包括subversive和subclipse,每次都是提示如下失败信息:

Cannot complete the request.  See the details.

打开详细的错误窗口,便有如下内容:
Unsatisfied dependency: [org.eclipse.team.svn.feature.group 0.7.3.I20080814-1500] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.compare/[0.0.0,1.0.0)
非常之多,都是跟org.eclipse.equinox.p2.iu相关的,后来又下载一个equinox包解压到eclipse目录下问题依旧。

挺郁闷啊,我的Eclipse 3.4不知道怎么莫名其妙的SVN的Label Decoration突然不起作用了。

续上:

Eclipse 3.4 的SVN小标识无法显示的问题解决了,但是原因还是不详,解决办法是删除workspace目录下的.metadata,然后重建workspace

加载中
0
lyle_luo
lyle_luo
红薯还要编码?
0
lyle_luo
lyle_luo
http://blog.singingwizard.org/2009/04/installing-subversive-on-eclipse/
返回顶部
顶部