npm 安装 yuoman报错

鸟菜啊 发布于 2015/04/13 15:39
阅读 1K+
收藏 0

在ubuntu 14上,使用npm 安装,yeoman ,报错,错误如下。

/usr/local/bin/yo -> /usr/local/lib/node_modules/yo/lib/cli.js


> yo@1.4.6 postinstall /usr/local/lib/node_modules/yo
> yodoctor


/usr/bin/env: node: 没有那个文件或目录
npm WARN This failure might be due to the use of legacy binary "node"
npm WARN For further explanations, please read
/usr/share/doc/nodejs/README.Debian
 
npm ERR! weird error 127
npm ERR! not ok code 0


加载中
返回顶部
顶部