WebCollector中是不是1.x版本使用BreadthCrawler,2.x版本使用DeepCrawler呢?

电脑小童 发布于 2015/03/17 14:08
阅读 1K+
收藏 0

@CrawlScript 你好,想跟你请教个问题:

WebCollector中是不是1.x版本使用BreadthCrawler,2.x版本使用DeepCrawler呢?

我在2.x的版本中使用BreadthCrawler,报找不到该类的错误,请问是怎么回事?

加载中
0
CrawlScript
CrawlScript
2.x使用请参考github或oschina git首页DEMO
0
数据工厂
数据工厂
你可以试试神箭手云爬虫 在线开发运行爬虫,自带代理ip、js渲染等高级功能: http://www.shenjianshou.cn/
返回顶部
顶部