rsyslog安装时有报这个错误,但是明明已经安装过了的,不知道是怎么回事儿?

红叔 发布于 2014/08/01 16:38
阅读 1K+
收藏 0

系统是CentOS6.4 rsyslog-8.2.2

checking if we have mysql_library_init... checking for LIBUUID... no
configure: error: Package requirements (uuid) were not met:

No package 'uuid' found

[root@c1 rsyslog-8.2.2]# yum install uuid uuid-devel libuuid
Loaded plugins: fastestmirror, refresh-packagekit, security
Loading mirror speeds from cached hostfile
Setting up Install Process
Package uuid-1.6.1-10.el6.x86_64 already installed and latest version
Package uuid-devel-1.6.1-10.el6.x86_64 already installed and latest version
Package matching libuuid-2.17.2-12.14.el6.x86_64 already installed. Checking for update.
Nothing to do



加载中
0
首席吊炸天
首席吊炸天
都yum安装吧,yum install rsyslog  都编译安装
0
蛋疼的蜗牛
安装 uuid-dev 模块
返回顶部
顶部