MySQL在Win7上不能正确配置问题,求高手相助!

刘俊雄 发布于 2011/02/15 23:22
阅读 1K+
收藏 1

小弟根据站长大人提供的windows上安装iweb SNS的指南开始安装MySQL,第一次安装的时候能够顺利配置,但在以下步骤时出错:

回答拒绝访问。(当时没有截图)起初怀疑是用户权限问题,但是当时没有解决。于是第二天准备重新解决这个问题,可是第二次的问题更大

这个1045的错误始终无法消除,我已经按照其中的解释在我的防火墙当中打开了端口(卡巴斯基的防火墙,还有QQ电脑管家和可牛杀毒)

 

 

最后把防火墙、杀毒软件、安全软件全禁了,还是解决不了1045的问题,所以在这里请大侠帮忙啊!小弟,谢过先了!

加载中
0
魔君
魔君

好像不是Windows7的问题,我xp上也是,Google到的方法试试也没有用,后来就重装,很莫名其妙的好了。具体原因不详。

0
firebull
firebull

提示上说了,using password:no

root的密码不正确。

0
zhillao
zhillao

我没有用安装版的,感觉不太好弄,所以用的是非安装版(zip)的,运行的没有问题。

0
z
zx32342342

首先密码对了吗, 然后win7是用admin用户吗, 如果不是, 问题麻烦了, 就跟win7下跑apache一样

0
Lunar_Lin
Lunar_Lin

     我 就是在Win7上用的MySQL, 好像没什么问题. 不过我用的不多, 也没使用Net命令,直接用它自带的脚本命令. 目前而言,貌似一切都很正常.

0
Lunar_Lin
Lunar_Lin

我是自己创建的一个admin组用户*****.

0
随影求是
随影求是

在选择端口号那页,把默认选中的“Enable Strict Mode”去掉勾

0
方欣源
方欣源

我用绿色版一直很正常。没有你这些问题存在。

0
刘俊雄

引用来自#5楼“蝶舞”的帖子

首先密码对了吗, 然后win7是用admin用户吗, 如果不是, 问题麻烦了, 就跟win7下跑apache一样

 不是Admin用户,不过权限和admin一样的啊,是不是还是和admin的权限有本质不同啊

0
刘俊雄

引用来自#8楼“yangphere”的帖子

在选择端口号那页,把默认选中的“Enable Strict Mode”去掉勾

 去了啊

返回顶部
顶部