Membase使用安装win32不行,centos 64皆可

高磊 发布于 2011/02/01 22:48
阅读 988
收藏 1

手里数台服务器,无论2008、2003,都是32bit安装后基本都不能用

只要连接上11211,打下stats,都是SERVER_ERROR proxy write to downstream

基本上在membase的社区讨论过皆为无效

几个centos 64的都没问题

加载中
0
BigLazybone
BigLazybone

什么版本 ? 1.6.5应该没问题。还有,看看 memcached 进程是否在运行

0
自在山
自在山

我也遇到这个问题,启动memcached 程序就行了

0
高磊

额?难道装好了后memcached没启动?

0
刘理志
刘理志

我在membase 安装在linux 32位是可以的!

0
高磊

windows版本特别是win32肯定有问题,不知道他们怎么测试的,难不成英文版才行么。我觉得肯定没关系。

当然这个软件主要生产环境是linux。无可厚非,不过既然不能再win32上有效运行就不要摆迷魂阵吗

0
BigLazybone
BigLazybone

你安装的是1.6.5吗?一般安装需要有Administrator 权限。安装后可以在 Services 中查看 Membase Server 是否正常运行。1.6.4 的 Windows 32bit 曾经有过问题,但已经更新。

据我所知,Membase 一半以上的下载是来自 Windows 版本。

 你可以参考 http://forums.membase.org/thread/servererror-proxy-write-downstream

 另外,你可以试试这个命令

c:\program files\membase\server\bin\ep_engine\management\stats localhost:11210 all

11210 端口 直接连向 Membase server ,不需要 moxi.

0
WickyHe
WickyHe

同样的问题。

在 Services 中没有 Membase Server 

0
BigLazybone
BigLazybone
You can manually run service_register.bat and service_start.bat under <installdir>\bin directory. Check if there are any errors when running those bat files.  Maybe you have security software preinstalled on the machine. 
小黑小别姬
小黑小别姬
返回顶部
顶部