如何选择PHP 5.2的版本

北斗七星 发布于 2015/09/21 18:09
阅读 882
收藏 0
公司里用ECSHOP给人家定制一个商城项目,由于ECSHOP目前只支持PHP5.2版本,但在PHPSTORM中只支持5.3以上的版本,所以无法调试PHP程序,急急急!!!


程序中打了断点,但运行时不能停下来。


我想应该是版本不对的原因吧?


下载了PHPSTORM 6.0的,在php language level 中还是没有5.2版本的
加载中
1
狂飙的小蜗牛
狂飙的小蜗牛

ecshop php5.5+版本兼容包, 同时兼容IE11浏览器

http://www.fenanr.com/main/read/112738.html

使用之前使用 BCompare 对比下,确认代码没有问题


0
南湖船老大
南湖船老大
还有人用ECSHOP,唉。。。
北斗七星
有什么新的东东做商城,推荐一个
0
封心
封心
ecshop可以在php5.3以上运行的,只有几处需要调整的,改动量不大
狂飙的小蜗牛
狂飙的小蜗牛
回复 @北斗七星 : 5.5一样跑,很多错误并不是php的问题,而是EC代码写的不规范,网上应该有很多修改方法,百度一下
北斗七星
具体在什么地方改能说一下吗? 或给个链接,谢谢
0
陨落人间
陨落人间
我了个乖乖,没有IDE就不会写程序了?
北斗七星
是要断点处停下来,写程序谁不会?
0
游客
游客
我的个乖乖,没有IDE就不会写程序了吗?
返回顶部
顶部