android 端Osc,报问题(2.6.3)

MrHello 发布于 2016/07/28 10:15
阅读 214
收藏 0

在build.gradle中,修改为

compile 'com.android.support:appcompat-v7:23.1.1'
 compile 'com.android.support:design:23.1.1' 
compile 'com.android.support:recyclerview-v7:23.1.1'
但依然报如下问题:
Error:A problem occurred configuring project ':app'.
> Could not resolve all dependencies for configuration ':app:_debugCompile'.
   > Could not find com.android.support:appcompat-v7:23.4.0.
     Searched in the following locations:
         https://jcenter.bintray.com/com/android/support/appcompat-v7/23.4.0/appcompat-v7-23.4.0.pom
         https://jcenter.bintray.com/com/android/support/appcompat-v7/23.4.0/appcompat-v7-23.4.0.jar




    
                 
         
         
加载中
0
巴拉迪维
巴拉迪维
你确定你的SDK里面下载了Android Support Repository没?
MrHello
MrHello
已解决,3Q
返回顶部
顶部