在Intellij IDEA 安装python插件遇到问题

itfanr 发布于 2013/08/30 11:02
阅读 14K+
收藏 0

"Plugin Python is incompatible with current installation

http://plugins.jetbrains.com/plugin/?id=631

我下载的是社区版

加载中
0
李三石
李三石
直接用pyCharm 就完了
itfanr
itfanr
哦 我没钱买啊 !破解?
itfanr
itfanr
哦?什么东东 我看看
0
J
Jack_Home
你下载的插件和你的Idea不兼容,进入你的idea setting查看plugins 查看需要安装的python是那个版本,在到jetbrain plugins的官网去下载相应的版本就可以了
itfanr
itfanr
我用pycharm了 谢谢
返回顶部
顶部