php自5.3之后就不支持vc6的apache了,但现在还是很多使用php5.3搭配apache,这是为什么

coat 发布于 2013/08/29 14:40
阅读 1K+
收藏 1
请问下,既然php官网不推荐使用 vc 9 的php搭配apache
那我还是看见很多人在使用php5.3,php5.4搭配apache,这是为什么

有点疑惑。


加载中
0
eechen
eechen
Linux上不想编译的话就用apt/yum安装。

Windows直接上WampServer,集成式托盘控制开发时很方便。
http://sourceforge.net/projects/wampserver/
其实Windows上用Nginx和PHP配起来很方便,不过由于php-fpm不支持Windows,php-cgi.exe高负荷时偶尔会崩溃退出,听说有个xxfpm可以管理php-cgi.exe,你可以试试。
ChpiTer
ChpiTer
wamp不错
0
Tuesday
Tuesday
apache 已经vc11了呀, 楼主, 你是不是out了
0
coat
coat

引用来自“Tuesday”的答案

apache 已经vc11了呀, 楼主, 你是不是out了

我知道已经11了,但php相对应的也到了5.5,太新的php版本我不太喜欢

听说 5.5去除了,mysql扩展而推荐mysqli扩展


0
夏涌升
夏涌升
你可以尝试着自己用vc6配置编译php5.3
0
旁边白
旁边白
用linux吧。。。。
0
coat
coat

引用来自“松下裤腰带”的答案

用linux吧。。。。
- -,装了。我是用双系统...只是想试试在window下配置。。
0
coat
coat

引用来自“eechen”的答案

Linux上不想编译的话就用apt/yum安装。

Windows直接上WampServer,集成式托盘控制开发时很方便。
http://sourceforge.net/projects/wampserver/
其实Windows上用Nginx和PHP配起来很方便,不过由于php-fpm不支持Windows,php-cgi.exe高负荷时偶尔会崩溃退出,听说有个xxfpm可以管理php-cgi.exe,你可以试试。

好的!谢谢,这个方法倒是省去了我很多时间。最后还是用了vc11的php5.5了

只是没了mysql扩展,习惯就好。。

0
coat
coat
谢谢各位的回答!
返回顶部
顶部