求jdk1.4 下的json包

bluechant 发布于 2012/03/16 22:59
阅读 2K+
收藏 0
请问有没有jdk1.4下可以适用的开源json jar包啊?
加载中
0
红薯
红薯

http://www.oschina.net/project/tag/228/json?sort=view&lang=19

这里只要不特别注明,应该都可以在 jdk 1.4 下使用的

0
bluechant
bluechant
额,老大回复真是神速啊。gson ,jsontools-core-1.5 ->jsontools-core-1.7 都不可以;阿里的fastjson也是jdk1.5支持的。汗了~
0
bluechant
bluechant

jackson 官网: Core and mapper require JDK 5。

额,悲剧了,难道要自己写一个。用struts2.11之前的j4包里的那个转换jar工具转换一下可以不?

0
红薯
红薯
这这这。。。现在实在连 JDK 1.5 都已经是 out 了
bluechant
bluechant
唉,我也苦啊。四年前的项目现在重做。RED HAT AS4 + Weblogic8.1 ,jRockit1.4.2_05; 木办法啊,好多东西用不了,连mvc框架我都是自己写的,这个悲剧了。我很JDK1.4
返回顶部
顶部