membase安装的问题

chenlesley 发布于 2011/01/14 11:44
阅读 1K+
收藏 1

在fedora8下安装membase会出现这种错误

[root@train Downloads]# rpm --install membase-server-enterprise_x86_64_1.6.0.1.rpm

error: Failed dependencies:   

                        libcrypto.so.6()(64bit) is needed by membase-server-1.6.0.1-1.x86_64                            

                        libssl.so.6()(64bit) is needed by membase-server-1.6.0.1-1.x86_64

google了一把,相关的错误完全没有。。。有人遇到过这种情况么?

加载中
0
newliver
newliver

少了这两个库,安装以下就没问题了

 libcrypto,libssl

0
路边的石头
路边的石头

你安装的四membase64位的安装包,看看那你的系统是64位的还是32位的

# uname -a

如果里面是i386,表示是32位的系统,下载32位的安装包。

返回顶部
顶部