有关gerrit配置

An Ke 发布于 2011/01/14 10:35
阅读 3K+
收藏 2

   我们之前是用Git做的版本控制,然后最近想搭建gerrit作为codeview,我之前没接触过gerrit,开始搭建之后总会出一些奇怪的错误。然后国内的资料很少,出了问题也不知道跟谁交流,所以想问一下有谁做过gerrit配置吗?大家可以一起交流一下。我QQ是334685242,MSN是anke0422@gmail.com。期待回复~


加载中
0
特劳特
特劳特

如果条件允许的话,尝试下crucible,不是一般的强大

0
A
An Ke

引用来自#2楼“特劳特”的帖子

如果条件允许的话,尝试下crucible,不是一般的强大

恩,呵呵,有时间一定尝试一下。但是现在老板必须要用这个。。

0
xunxun
xunxun

不会是BIT的吧,不过只会用,不会搭建

0
A
An Ke

引用来自#4楼“PcX”的帖子

不会是BIT的吧,不过只会用,不会搭建

BIT的?北理工?

0
xunxun
xunxun

引用来自#5楼“An Ke”的帖子

引用来自#4楼“PcX”的帖子

不会是BIT的吧,不过只会用,不会搭建

BIT的?北理工?

恩,因为前几天某人在学校论坛上问了个相同的问题

0
A
An Ke

引用来自#6楼“PcX”的帖子

引用来自#5楼“An Ke”的帖子

引用来自#4楼“PcX”的帖子

不会是BIT的吧,不过只会用,不会搭建

BIT的?北理工?

恩,因为前几天某人在学校论坛上问了个相同的问题

呃,前两天BIT发帖那人就是我。。。这么巧。。这几天了都还没解决这个问题,呵呵。。

0
xunxun
xunxun

我不是建议你向作者问询来着?或者找找它那个有wiki或者issues、邮件列表之类的

0
A
An Ke

引用来自#8楼“PcX”的帖子

我不是建议你向作者问询来着?或者找找它那个有wiki或者issues、邮件列表之类的

作者没理我。。。邮件列表也看了,确实有这种错误,但是那好像是低版本的BUG,已经给解决了。。

0
爆牙

楼主,这个问题啊后来解决了吗?我也遇到这个问题不知道根本原因是什么?能共享下吗?

返回顶部
顶部