ubuntu安装svn,装不上去

浅浅_online 发布于 2013/08/12 16:24
阅读 1K+
收藏 0

sudo apt-get update

sudo apt-get install subversion

报一下错误:

The following packages have unmet dependencies:
 subversion : Depends: libsvn1 (= 1.6.17dfsg-3ubuntu3.3) but it is not going to be installed
              Depends: libapr1 (>= 1.2.7) but it is not installable


加载中
0
kiwivip
kiwivip
依赖包版本混乱了,目测是你的sourcelist不好~
浅浅_online
浅浅_online
怎么给好评?
kiwivip
kiwivip
回复 @搁浅- : 定位这么精准,快给我好评~
浅浅_online
浅浅_online
我把我同事的source.list的内容copy过来 update一下就可以了
kiwivip
kiwivip
回复 @搁浅- : 试试呗,清掉换成别的源,然后clean一下,再update~
浅浅_online
浅浅_online
该如何处理这个问题 全部清理掉sources.list中的内容?
返回顶部
顶部