php5.2.17 在apache下,都支持sqlite2和3吗,在IIS下呢

x__163com 发布于 2013/11/24 08:23
阅读 1K+
收藏 0

疯了,还是求教各位了

版本在不同的服务器环境里切换导致不兼容

但是又改变不了

所以有几个问题

1,php5.2.17 在apache下,都支持sqlite2和3吗,在IIS下呢

2,php到底从什么版本开始支持sqlite3的,

加载中
0
GoogleGood
GoogleGood
为什么使用sqlite而不是用mysql呢?
x
x__163com
因为特殊的原因不用了,。。。
0
fengyqf
fengyqf
1 win与*nix下php几乎完全兼容的 2 看PHP手册,官方有中文版
0
狮子的魂
狮子的魂

和是使用IIS还是Apache没关系.

和php的版本也没关系. 如果出现不兼容, 说明你使用的那个sqlite扩展和你系统安装的sqlite版本不对应, 可以选择对应版本的php sqlite扩展, 编译安装一下就ok了....

返回顶部
顶部