CentOS6.2在安装oracle10g的时候总报下面的错误

超人不会飞 发布于 2012/02/16 23:09
阅读 1K+
收藏 0

Starting Oracle Universal Installer...

Checking installer requirements...

Checking operating system version: must be redhat-3, SuSE-9, redhat-4, UnitedLinux-1.0, asianux-1 or asianux-2
                                      Passed


All installer requirements met.

Preparing to launch Oracle Universal Installer from /tmp/OraInstall2012-02-16_07-08-33AM. Please wait ...[oracle@heroy database]$ Exception in thread "main" java.lang.InternalError: Can't connect to X11 window server using '192.168.174.1:0.0' as the value of the DISPLAY variable.
        at sun.awt.X11GraphicsEnvironment.initDisplay(Native Method)
        at sun.awt.X11GraphicsEnvironment.<clinit>(Unknown Source)
        at java.lang.Class.forName0(Native Method)
        at java.lang.Class.forName(Unknown Source)
        at java.awt.GraphicsEnvironment.getLocalGraphicsEnvironment(Unknown Source)
        at java.awt.Window.init(Unknown Source)
        at java.awt.Window.<init>(Unknown Source)
        at java.awt.Frame.<init>(Unknown Source)
        at oracle.ewt.popup.PopupFrame.<init>(Unknown Source)
        at oracle.ewt.lwAWT.BufferedFrame.<init>(Unknown Source)
        at oracle.sysman.oio.oioc.OiocOneClickInstaller.<init>(OiocOneClickInstaller.java:378)
        at oracle.sysman.oio.oioc.OiocOneClickInstaller.main(OiocOneClickInstaller.java:2091)

加载中
0
IdleMan
IdleMan
有个配置文件,把centOS及其版本添加进去。
0
IdleMan
IdleMan
install\oraparam.ini里面的Certified Version后面增加",CentOS-6"试试
逐月
逐月
仍然出现上面这个错误......怎么办啊?
0
shuaia
shuaia
install\oraparam.ini里面的Certified Version后面增加",redhat-6"试试
0
iimax
iimax
我CentOS5.8 X64安装 oracle11g 没有问题
0
OscerSong
OscerSong

Can't connect to X11 window server using '192.168.174.1:0.0' as the value of the DISPLAY variable.

xhost + localhost

返回顶部
顶部