web.py 现在支持Python3.2吗?如果支持,要哪一个版本开始才支持?

Yamazaki 发布于 2012/07/31 14:38
阅读 5K+
收藏 0
如题
加载中
0
IT猫
IT猫
没人回答啊
0
寒晨
寒晨
额 作者自杀   你只能到某个特殊的地方 问问
0
砰的一枪
砰的一枪

web.py 作者早已移交他人来维护管理,支持python 3.0的版本应该在web.py 3.x。    


0
砰的一枪
砰的一枪

你可以从这里看到p3版本:

https://github.com/webpy/webpy/tree/python3


但很显然,仍在迁移中。

返回顶部
顶部