WebLogic下载时候应该下那个版本,我只想用基础的j2ee部署运行功能,开发用tomcat,生产是weblogic的。

BeGit 发布于 2016/06/08 14:31
阅读 412
收藏 0

WebLogic下载时候应该下那个版本,我只想用基础的功能,开发用tomcat,生产是weblogic的。以前没接触过weblogic,oracle上文件又有点大,从那里能看介绍,谢谢。

包含 Oracle WebLogic Server 和 Oracle Coherence 的安装程序:

包含 Oracle WebLogic Server、Oracle Coherence 和 Oracle Enterprise
Pack for Eclipse 的安装程序:仅用于开发。

下载包含 32 位 JVM 的 Linux x86 (1.9 GB)
下载包含 32 位 JVM 的 Windows x86 (2 GB)

以下是问题补充:

@BeGit:确实是WebLogic Server 呀 官网上就是这个呀 (2016/06/08 14:53)
加载中
1
阿信sxq
阿信sxq

http://www.oracle.com/technetwork/middleware/weblogic/downloads/index.html,第一个下拉选择那里,只有211MB,是一个zip包,解压之后应该是一个jar,运行安装就是。

只不过需要注册账号

BeGit
BeGit
@阿信sxq @阿信sxq :多谢 已经安装部署了版本兼容有点问题
阿信sxq
阿信sxq
回复 @BeGit : 需要的库没有啊,这样就相当于一个普通的servlet容器了
BeGit
BeGit
回复 @阿信sxq : 我下的快速安装版 只是jdk是1.8的 不知道和完全版的有什么主要的差别
BeGit
BeGit
版本有要求有点高呀 外国的东西 试下希望好使
BeGit
BeGit
已经下了,This version of Oracle WebLogic Server and the Quick Installer require the use of JDK 1.8.
下一页
0
阿信sxq
阿信sxq
肯定是不包含jvm的赛
0
阿信sxq
阿信sxq
你现在下的是开发套装,不是生产用的,进错页面了
阿信sxq
阿信sxq
回复 @BeGit : 你那两个也有点太老了吧,不过都应该是支持的,毕竟向下兼容嘛
BeGit
BeGit
大哥,您知道有那个版本可以支持jdk1.5或spring1,struts1的么。
返回顶部
顶部