Centos firefox 无法更新到最新版?

Google最好搜索 发布于 2013/05/15 16:35
阅读 637
收藏 0
        我用yum无法更新到最新版的firefox ,我在firefox官方下载最新版的firefox,是bz2格式的,我把它解压到 /usr/lib64/firefox目录下,一切都非常顺利,但是firefox启动不了。这是啥回事?
加载中
0
Google最好搜索
Google最好搜索

引用来自“魔力猫”的答案

这是因为官方的和yum下载的不是一个东西。yum的是根据具体发行版专门定制修改的。原版不能直接拷贝粘贴的。
请问,该怎么做才能让软件更新到最新版,而且能够正常使用呢?
魔力猫
魔力猫
如果你不打算通过yum来维护,那么就去看这个软件的安装指南吧。安装指南会告诉你如何安装二进制产品或者直接从源代码编译。 不过这样一来,日后你就必须自己维护这个软件了。
0
魔力猫
魔力猫
这是因为官方的和yum下载的不是一个东西。yum的是根据具体发行版专门定制修改的。原版不能直接拷贝粘贴的。
返回顶部
顶部