google map v2 怎么兼容android2.2版本

ClassNotFound 发布于 2014/06/19 15:06
阅读 102
收藏 0

      之前客户端地图一直用的百度,现在因为要兼容国外的客户所以要加上google地图。但是google map v2 都要使用google play service 做为支持,否则地图是显示不出来的。但是这个google play service貌似要2.3的机器才能装,2.2的机器还提示我版本过低装不了,这样的话google地图也用不了了,试了下以前v1的方法,地图也根本出不来。4.0以上的手机安装过google play service基本没什么问题,因为我手机上是开的代理,所以地图都能显示。

       如果有知道怎么兼容android 2.2版本的大神,希望能赐教下。


加载中
返回顶部
顶部