WebDriver API for Dart

Apache
Dart 查看源码»
跨平台
Google
2015-04-15
叶秀兰

dart-sync-webdriver 是 Dart 版本的 WebDriver API,同步 WebDriver 和 PageLoader 库。

WebDriver API for Dart 依赖于 dart-sync-socket,使用原生扩展:

  # ./packages/sync_socket/../tool/build.sh

项目使用 Sync WebDriver 应该包括 pubspec.yaml:

sync_webdriver: '^1.2.0'
的码云指数为
超过 的项目
加载中

评论(0)

暂无评论

暂无资讯

暂无问答

Dart语言【009】DOM 操作

介绍HTML与DOM操作。

2015/05/29 21:02
121
0
聊聊Selenium不同webdriver的构造

## 序 本文主要讨论Selenium不同webdriver的构造 ## Selenium 2.0 Selenium 2,又名 WebDriver,它的主要新功能是集成了 Selenium 1.0 以及 WebDriver(WebDriver 曾经是 Selenium 的竞争对手...

2017/11/05 16:31
47
0
在线也可以学习软件测试哦15001062268

让Terry教你Selenium Webdriver! 真正体验在线学习的价值和乐趣! LET'S GET STARTED! Selenium WebDriver准备阶段 · Eclipse自动化开发环境Maven,Git,Testng · Xpath强化训练 · 课后习题...

2013/10/22 15:00
92
0
Dart VM教程

Dart VM教程

2018/04/15 17:52
427
0
Selenium 1.0 vs Selenium 2.0 (Selenium Web-driver)

Selenium is browser automation tool, for more information select this link. We already have Selenium1.0, why Selenium2.0? Selenium1.0 can't tackle following items. 1. Native key...

2011/07/12 18:58
1K
0
WebDriver 工作原理

WebDriver是W3C的一个标准,由Selenium主持。 具体的协议标准可以从http://code.google.com/p/selenium/wiki/JsonWireProtocol#Command_Reference 查看。 从这个协议中我们可以看到,WebDriv...

01/07 18:23
12
0

没有更多内容

加载失败,请刷新页面

返回顶部
顶部