Velocity编辑插件 Veloeclipse

GPLv3
Java 查看源码»
跨平台
2008-09-10

在Eclipse下编辑Velocity模板的插件,支持语法着色,代码向导等功能,简单好用,没有可视化编辑。

Eclipse的更新地址是:http://veloeclipse.googlecode.com/svn/trunk/update/

请注意此插件只支持Eclipse 3.0 M8或者以上的版本。

的码云指数为
超过 的项目
加载中

评论(5)

刘学炜
刘学炜
Veloeclipsepk下,哪个好用? VelocityEdit
FoxHu
FoxHu
@红薯 Eclipse luna是不是不支持Veloeclipse插件,我装了之后怎么vm文件语法无法识别呢?
FoxHu
FoxHu
@tsl0922 IntelliJ IDEA支持velocity模板文件语法吗?用Eclipse luna装了Veloeclipse发现无法识别vm语法,郁闷啊!
Skqing
Skqing
http://propsorter.sourceforge.net/veloeclipse这个地址无效啊 Veloeclipse
红薯
红薯
这个插件现在怎么安装啊? #Veloeclipse#

Velocity编辑插件 -- Veloeclipse - v2.06 发布

Veloeclipse 是一个在 Eclipse 编辑Velocity模板、HTML、XML、JSP的插件,支持语法着色、自动完成等功能。 更新地址: http://veloeclipse.googlecode.com/svn/trunk/update/...

2009/01/15 09:00

没有更多内容

加载失败,请刷新页面

没有更多内容

4
回答
Eclipse的Velocity和Html编辑工具

在网上发现一个新的Eclipse插件Veloeclipse:Velocity+Html 的编辑工具,除了提供不同颜色显示velocity和html的语法外...

2008/10/10 10:58
3
回答
升级 Eclipse 到 3.6 RC1 版本

今天突然 Eclipse (3.6 的某个M版) 打开后 Package Explorer 一片空白,不知为何。 晚上有点睡不着,顺便更新一下 Eclip...

2010/05/18 02:06
2
回答
Veloeclipse插件不能支持Eclipse 3.8吗?

下载了新版本的STS,Eclipse是基于3.8的,想装一下Veloeclipse,用Eclipse的更新地址是:http://veloeclipse.g...

2012/11/23 13:46
1
回答
velocity使用struts标签

现在正在做一个新的项目 前台的框架用velocity 里面有时候会需要用到strtus标签 这就出现了一个问题 velocity 用的是#if() #el...

2012/02/20 11:06
2
回答
哪一个好用哇?VeloEclipse好用还是这个好用

哪一个好用哇?VeloEclipse好用还是这个好用

2011/10/17 16:11
4
回答
Eclipse 3.5 无法安装 Velocity 编辑插件——Veloeclipse

搞了个新电脑,装了刚刚发布的 Eclipse 3.5 版本。但无论如何装不上 Veloeclipse 插件,在添加插件时输入 Veloeclipse 的 ...

2009/06/26 10:47
1
回答
Veloeclipse的网友评论

在Eclipse下编辑Velocity模板的插件,支持语法着色,代码向导等功能,简单好用,没有可视化编辑。 Eclipse的更新地址是:http://pr...

2009/12/11 11:38

没有更多内容

加载失败,请刷新页面

没有更多内容

(转)velocityEclipse插件安装

在Eclipse的Help->Install New Software... 点击“Add加 Veloeclipse,值:http://propsorter.sourceforge.net/veloeclipse, 但是无法finish 网上的解释说:veloeclipse插件和eclipse版本不...

2013/07/08 12:30
70
0
myeclipse6.5插件Veloeclipse的安装

一。插件Veloeclipse 的安装: 声明:myeclipse版本:6.5 在Eclipse的Help->Software Updates->Find and Install..->Search for new features to install, 点击“new Remote Site...”,增加...

2010/02/22 18:58
837
0
Eclipse安装velocity插件

http://veloeclipse.googlecode.com/svn/trunk/update/ 但无论如何装不上 Veloeclipse 插件,在添加插件时输入 Veloeclipse 的 Update 地址,总是无法列出该地址下的内容,不晓得是 Eclipse ...

2012/09/28 10:49
151
0
品鉴Velocity之 -- Eclipse中Velocity插件安装

Eclipse中Velocity插件安装遇到的问题

2014/07/10 11:03
749
0
Eclipse在线安装http://propsorter.sourceforge.net/ve...

Velocity Eclipse 插件 http://propsorter.sourceforge.net/veloeclipse 在Eclipse的Help->Install New Software... 点击“Add加 Veloeclipse,值:http://propsorter.sourceforge.net/veloe...

2012/02/16 16:52
1K
0
eclipse(mars)中安装Veloeclipse插件

eclipse(mars)中安装Veloeclipse插件

2016/03/15 10:21
91
1
velocity eclipse编辑插件

http://propsorter.sourceforge.net/ 注意安装说明 Installing: Help -> Software Updates -> Find and Install... -> Search for new features to install -> Add Update Site... -> Name ...

2012/08/13 16:46
173
0
Myeclipse Velocity插件

在Eclipse的Help->Software Updates->Find and Install..->Search for new features to install, 点击“new Remote Site...”,增加 Veloeclipse 值: http://veloeclipse.googlecode.com/...

2016/12/11 21:16
13
0
Eclipse 4.4(luna) 安装Veloeclipse 2.0.8时报错的问题

在Eclipse下编辑Velocity模板的插件,支持语法着色,代码向导等功能,简单好用,没有可视化编辑。 Eclipse的更新地址是:http://veloeclipse.googlecode.com/svn/trunk/update/ 但在Eclipse...

2016/07/05 16:27
13
0
Eclipse4.4.1安装velocity插件Veloeclipse.ui_2.0.8

首先添加Eclipse 2.0 Style Plugin Support 支持 1、Help-->install new software-->Add 输入 http://download.eclipse.org/eclipse/updates/4.4 2、仅勾选Eclipse 2.0 Style Plugin Suppor...

2015/02/07 13:52
91
0

没有更多内容

加载失败,请刷新页面

返回顶部
顶部