Vala集成开发环境 Valama

GPLv3
Vala
Linux
2015-04-10
红薯

Valama 是 Vala 语言的集成开发环境。

Valama 28.05.2013

系统要求:

  • cmake (>= 2.8.4)

  • valac (>= 0.20), valac-0.24 or valac-0.26 is recommended

  • pkg-config

  • gobject-2.0

  • glib-2.0

  • gio-2.0

  • gladeui-2.0 (for glade files)

  • gee-0.8 (>= 0.10.5)

  • at least libvala-0.20, libvala-0.24 or libvala-0.26 is recommended

  • gdk-3.0

  • gdl-3.0 (>= 3.8), 3.10 or newer is recommended

  • gtk+-3.0 (>= 3.10)

  • gtksourceview-3.0 (>= 3.10), 3.12 or newer is recommended

  • clutter-gtk-1.0

  • libxml-2.0

  • gthread-2.0

  • webkit2gtk-3.0

  • Intltool (required to generate .desktop and .xml files with localization)

  • GNOME desktop icon theme (symbolic icons) (only required to display icons properly) (recommended)

  • rsvg-convert/imagemagick (only required to generate application icons from svg template) (recommended)


加载中

评论(0)

暂无评论

暂无资讯

暂无问答

暂无博客

返回顶部
顶部