开源中国

我们不支持 IE 10 及以下版本浏览器

It appears you’re using an unsupported browser

为了获得更好的浏览体验,我们强烈建议您使用较新版本的 Chrome、 Firefox、 Safari 等,或者升级到最新版本的IE浏览器。 如果您使用的是 IE 11 或以上版本,请关闭“兼容性视图”。
DB2的Ruby语言驱动首页、文档和下载 - 数据库驱动程序 - 开源中国社区
全部项目分类
我要评价
MIT
Ruby
跨平台
分享
收藏
收录时间:2010-01-26
DB2的Ruby语言驱动 详细介绍

IBM_DB adapter & driver 是 Ruby 用来连接 IBM DB2数据库的驱动程序。

随着 IBM_DB adapter & driver的引入,Rails 应用程序可以无缝地与 IBM 数据进行交互。IBM_DB adapter & driver是一个由 IBM 官方开发并维护的用于 Ruby 的 DB2 驱动。实际上,它的开发人员就是 DB2 的开发人员。因此,在性能和对 DB2 的兼容性上,与社区开发的驱动相比,它具有先天的优势。也因此,它总能与 DB2 同步更新以支持 DB2 中的那些令人艳羡的新功能。通过 IBM_DB 项目的活跃,也可以看出来,IBM 对 ROR 社区的重视。并且 IBM_DB 本身现在也是 rubyforge 中的一个开源项目,它为使用 ROR 和 DB2 的开发人员和那些想为其他数据库提供驱动程序的开发人员提供了良好的参考。


大家对 DB2的Ruby语言驱动 的评论 (全部 0 条评论)
{{repayCom.userName}}
顶部