Ratchet 正在参加 2020 年度 OSC 中国开源项目评选,请投票支持!
Ratchet 在 2020 年度 OSC 中国开源项目评选 中已获得 {{ projectVoteCount }} 票,请投票支持!
投票让它出道
已投票

软件简介

Ratchet 可使用简单的 HTML、JS 和 CSS 来制作一个 iPhone 应用的原型。

例如你可使用如下代码:

List item 1 ButtonList item 2 ButtonList item 3 ButtonList item 4 Button


来生成这样的界面:

展开阅读全文

代码

评论 (2)

加载中
这个居然不是推荐。。 Ratchet
2014/12/19 16:50
回复
举报
哎。。。 #Ratchet#
2016/03/28 15:18
回复
举报
更多评论
暂无内容
发表了博客
2014/03/13 01:06

Twitter ratchet

Twitter ratchet , 类似于bootstrap,不过专注于mobile,笔者用过在实际项目中,压缩后非常小,十分适合在mobile中使用。 查看官方网站: http://goratchet.com/components/ 同时也快速包装了一个Rails 的gem: 主要依赖于 Ratchet v2.0.1 https://github.com/lanrion/twitter_ratchet_rails...

0
1
发表了博客
2019/10/10 17:56

[Note] 解决使用Workerman和apache创建wss服务时出现的 Error during WebSocket handshake: net::ERR_RESPONSE_HEADER...

使用apache代理生成的wss服务常出现 Error during WebSocket handshake: net::ERR_RESPONSE_HEADERS_TRUNCATED 的问题,但多刷新几次页面就能连接成功 在官方文档没找到办法,最后在https://github.com/ratchetphp/Ratchet/issues/645找到了解决方案 这个不是Workerman的仓库,但解决办法是通用的 I could say that whe...

0
0
发表于大前端专区
2014/01/03 17:39

移动端的常用组件库

normalize http://necolas.github.io/normalize.css/ 最受欢迎的css reset 保留有用的默认值,这个区别于其他的CSS resets 标准化大范围的HTML elements的样式纠正bugs,使浏览器具体通用性 通过一些巧妙的改进来增强可用性 用具体的说明来讲解代码的用处 topcoat http://topcoat.io/topcoat/ 一套非常精致的UI元素类库,...

0
26
发表了博客
2016/06/20 15:45

你必须要知道的10款APP开发框架

对于大部分Web开发人员,HTML、CSS和 Java是他们最熟练的开发技能。然而,开发一个原生的移动App,对他们来说却是完全陌生的领域。因为开发Android,iOS 或 Windows Phone上的原生App,需要掌握完全不同的开发语言( Android使用Java,iOS app使用Objective-C或Swift,而Windows Phone则使用.NET),除此之外,你还需要使...

0
23
发表了博客
2015/09/02 11:00

15个PHP库,你值得拥有!(上)

最几年,PHP已经成为最受欢迎的一种有效服务器端编程语言。据2013年发布的一份调查报告显示,PHP语言已经被安装在全球超过2.4亿个网站以及210万台Web服务器之上。PHP代表超文本预处理器,它主要用于创建动态网页。当然,PHP还有许多其他用途,在Web开发人员中具有极高的人气。随着相关技术在各个领域的不断发展,PHP开发...

0
17
发表于大前端专区
2016/03/07 10:22

微信h5快速开发框架推荐

媳妇说“给我推荐现在常用的h5开发框架呀”,遂简单整理一下,对微信下的iOS和Android支持都非常好,是我们在项目里实践总结,文后附录之前发过的《我的h5最佳实践》,希望对大家有帮助

1
29
发表了博客
2016/07/13 08:28

Composer安装和使用

本文通过 OscPress 同步至oschina,最新版本: https://www.cellmean.com/?p=564 安装Composer 标签(空格分隔): PHP laravel composer Composer 参考: https://getcomposer.org/doc/01-basic-usage.md composer 是PHP依赖管理工具 PHP最低版本要求5.3.2,需要允许openssl扩展,编译时加参数--with-openssl 搬瓦工下编...

0
0
发表于大前端专区
2014/11/12 10:19

手机腾讯网mt框架之mtwebapp示例解析。

手机腾讯网mt2.0框架发布有一段时间,但是经常有朋友问怎么用,其实项目里面是有一个基于jqmobi和ratchet的webapp示例的,这里我们就来分析一下。

10
66
没有更多内容
加载失败,请刷新页面
点击加载更多
加载中
下一页
暂无内容
2 评论
39 收藏
分享
返回顶部
顶部