基于 OCaml 包管理器 OPAM

LGPL
跨平台
2016-08-01
开源中国股瞎

OPAM包管理器,采用OCaml开发,支持同时编译安装多个软件包,具有灵活的包约束管理特点,对Git友好。OPAM由OCamlPro创立并维护。需要OCaml (>= 4.01.0)版本。

的码云指数为
超过 的项目
加载中

评论(0)

暂无评论

暂无资讯

暂无问答

linux下infer环境搭建

搭建环境:Ubuntu 16.04&infer0.8.1&java1.7&python2.7

2016/06/13 20:49
358
0
CentOS6 安装 OCaml

### 安装OCaml 先去下载一个opam二进制版本,比如 opam-1.2.2-x86_64-Linux [下载opam](https://github.com/ocaml/opam/releases) 重命名为opam,放到 /usr/bin/目录下,并给予可执行权限 ``...

2016/09/07 16:23
127
0
Mac OS X TextMate 运行 OCaml代码提示出错

Mac OS X TextMate 运行 OCaml代码提示出错 Uncaught exception: Invalid_argument("Fl_package_base.query") 解决办法,修改 ~/Library/Application\ Support/TextMate/Managed/Bundles/OC...

2015/07/10 17:35
162
0

没有更多内容

加载失败,请刷新页面

没有更多内容

返回顶部
顶部