Fuse4js

GPLv2
JavaScript 查看源码»
Linux
2013-11-25
红薯

Fuse4js 提供了 Linux 下 FUSE 文件系统的 JavaScript 绑定版本,可以让你在基于 node.js 开发用户空间文件系统。

要求:

Linux:

  • Fuse4js 测试通过的平台:Ubuntu 10.04, Ubuntu 12.04 and CentOS 5.x (all 32-bit).
  • GNU Compiler toolchain, including gcc and g++
    • On Ubuntu:sudo apt-get install g++
  • FUSE library and header files.
    • On Ubuntu:sudo apt-get install libfuse-dev
    • On CentOS / RedHat:yum install fuse-devel
  • pkg-config tool (typically included out-of-the-box with the OS)
  • node.js 0.8.7 or later

OSX:

的码云指数为
超过 的项目
加载中

评论(0)

暂无评论

暂无资讯

暂无问答

暂无博客

返回顶部
顶部