JDK v10.0.2 和 8.u.181 发布,改进 LDAP 支持

淡漠悠然
 淡漠悠然
发布于 2018年07月19日
收藏 5

JDK 10.0.2 和 8u181 已发布,下面分别简单介绍对应的更新说明:

JDK 10.0.2

  • 修复 filterArguments 以错误的顺序运行 multiple filters

  • 改进 LDAP 支持

  • 更好的 stack walking

  • 修复 JVM 在 G1 GC 期间崩溃的问题

各项具体细节请查阅 JDK 10.0.2 更新说明

JDK 8u181

  • 移除 Java DB(Apache Derby)

  • 改进 LDAP 支持

  • 更好的 stack walking

  • 修复无法在 JDK 8 中使用 JDWP API 来调试 JDK>= 9 的问题

  • 修复 JVM 在 G1 GC 期间崩溃的问题

  • 引入较旧的 NUMA 库(-XX + UseNuma)以提高稳定性

各项具体细节请查阅 JDK 8u181 更新说明

下载地址:

http://www.oracle.com/technetwork/java/javase/downloads/index.html

本站文章除注明转载外,均为本站原创或编译。欢迎任何形式的转载,但请务必注明出处,尊重他人劳动共创开源社区。
转载请注明:文章转载自 开源中国社区 [http://www.oschina.net]
本文标题:JDK v10.0.2 和 8.u.181 发布,改进 LDAP 支持
加载中

精彩评论

红薯
红薯
现在谁还玩 ldap 啊?
yexuejc
yexuejc
求求你别更了,我学不赢:joy:
MGL_TECH
MGL_TECH

引用来自“wtslh”的评论

唉,我现在的产品开发还用6呢,8的特性都没用过
这就有点过分了 就项目就算了 新项目必须用新版本
竹隐江南
竹隐江南

引用来自“红薯”的评论

现在谁还玩 ldap 啊?
推荐一下 OSC用的啥哈哈

最新评论(39

淡漠悠然
淡漠悠然

引用来自“干干”的评论

瞎几把写
看看你转的文章误导人
干干
干干
瞎几把写
水牛叔叔
水牛叔叔

引用来自“红薯”的评论

现在谁还玩 ldap 啊?
很多企业就指定要用这个东西,一个古老而晦涩的技术,火起来别扭
淡漠悠然
淡漠悠然

引用来自“东东-”的评论

反正都版本断层了, 新版发到 11 了, 市场上都在用 8 , 不如换换血. 快把真泛型加上. 把 jdk 再拆拆. 搞个包管理器. 把 kotlin 换成官方语言. 嗯.

引用来自“方京平”的评论

你一定在做梦,JDK是Oracle家的,Google因为跟Oracle打官司才创造了Kotlin,你是指仇家联姻?就为了让你用Kotlin版的JDK?家里有矿啊?
kotlin不是jetbrains搞的么
郭文龙
郭文龙

引用来自“WO不吹牛”的评论

LDAP,有点规模的企业都在用
v183 把javafx也一起干掉算了,不用等高版本了,jdk太大了
javafx还可以了,比着同期的WPF也没差哪儿去。
郭文龙
郭文龙

引用来自“东东-”的评论

反正都版本断层了, 新版发到 11 了, 市场上都在用 8 , 不如换换血. 快把真泛型加上. 把 jdk 再拆拆. 搞个包管理器. 把 kotlin 换成官方语言. 嗯.

引用来自“方京平”的评论

你一定在做梦,JDK是Oracle家的,Google因为跟Oracle打官司才创造了Kotlin,你是指仇家联姻?就为了让你用Kotlin版的JDK?家里有矿啊?
Google把欧盟罚的43.4亿欧元给Oracle估计就差不多够了:smirk:
MGL_TECH
MGL_TECH

引用来自“wtslh”的评论

唉,我现在的产品开发还用6呢,8的特性都没用过
这就有点过分了 就项目就算了 新项目必须用新版本
W
WO不吹牛
LDAP,有点规模的企业都在用
v183 把javafx也一起干掉算了,不用等高版本了,jdk太大了
竹隐江南
竹隐江南

引用来自“红薯”的评论

现在谁还玩 ldap 啊?
推荐一下 OSC用的啥哈哈
iehyou
iehyou

引用来自“wtslh”的评论

唉,我现在的产品开发还用6呢,8的特性都没用过
同样 不是项目,产品型的 你就是6,这个还是这几年升级到6,签2年 还要兼容到5
返回顶部
顶部