Ubuntu 发布 AMD 微码固件,解决无法启动问题

h4cd
 h4cd
发布于 2018年07月09日
收藏 1

上个月,Canonical 发布了针对 Ubuntu 18.04 LTS(Bionic Beaver)、Ubuntu 17.10(Artful Aardvark)、Ubuntu 16.04 LTS(Xenial Xerus)和 Ubuntu 14.04 LTS(Trusty Tahr)的 AMD 微代码固件更新,以解决 Spectre 漏洞问题。


然而,据报道,此次更新的处理器微码固件导致某些电脑出现启动失败的问题,Canonical 已为此问题道歉并发布补丁以修复该回退,同时敦促用户立即更新他们的电脑。

“USN-3690-1 为 AMD 处理器提供了更新的微代码以解决 CVE-2017-5715(也就是 Spectre)。不幸的是,更新导致一些系统无法启动。此更新恢复了 Ubuntu 14.04 LTS 的更新,我们为此表示致歉“,Canonical 在安全公告中表示。

目前似乎只有 Ubuntu 14.04 LTS 用户受到影响,包括一系列衍生版本如 Kubuntu、Lubuntu、Xubuntu 等。为了解决这个问题,Canonical 敦促 Ubuntu 14.04 LTS 用户将 AMD 微码固件更新为 amd64-microcode-3.20180524.1~ubuntu0.14.04.2+really20130710.1 包,该软件包现已在官方软件库中提供。

用户进行更新可以参照 https://wiki.ubuntu.com/Security/Upgrades 上的说明操作,并记住在安装新的微码版本后重启电脑。

本站文章除注明转载外,均为本站原创或编译。欢迎任何形式的转载,但请务必注明出处,尊重他人劳动共创开源社区。
转载请注明:文章转载自 开源中国社区 [http://www.oschina.net]
本文标题:Ubuntu 发布 AMD 微码固件,解决无法启动问题
加载中

精彩评论

tcltk
tcltk
Ubuntu 动不动就更新到无法启动,这在严肃的开发工作中是不能接受的。现已转用 openSUSE Leap,又稳又快。
Goopand
Goopand
在Ubuntu系统中,遭遇过N次系统更新之后,无法启动Ubuntu的情况。表示Ubuntu的更新策略过于激进了,宁愿用一个稳定点的系统,而不要求特性更新那么频繁。

最新评论(7

h
hgoldfish
很怀疑 Ubuntu 的开发水平。Unity 和 GNOME 都做得不好。还是推荐 openSUSE Leap 或者 Debian 这些比较正统而稳定的发行版吧。
T
Tsui

引用来自“Goopand”的评论

在Ubuntu系统中,遭遇过N次系统更新之后,无法启动Ubuntu的情况。表示Ubuntu的更新策略过于激进了,宁愿用一个稳定点的系统,而不要求特性更新那么频繁。
ubuntu的更新才不激进,感觉有些东西都好旧。 欢迎来arch,用了6年了,一直没问题,也没更新挂过:sunglasses:
太懒
太懒
偶用Debian
织蝶企业应用
织蝶企业应用
还好不用Ubuntu
tcltk
tcltk
Ubuntu 动不动就更新到无法启动,这在严肃的开发工作中是不能接受的。现已转用 openSUSE Leap,又稳又快。
纯洁徐
纯洁徐

引用来自“Goopand”的评论

在Ubuntu系统中,遭遇过N次系统更新之后,无法启动Ubuntu的情况。表示Ubuntu的更新策略过于激进了,宁愿用一个稳定点的系统,而不要求特性更新那么频繁。
公司用ubuntu14.04,自己电脑18.04
Goopand
Goopand
在Ubuntu系统中,遭遇过N次系统更新之后,无法启动Ubuntu的情况。表示Ubuntu的更新策略过于激进了,宁愿用一个稳定点的系统,而不要求特性更新那么频繁。
返回顶部
顶部