Linux Kernel 4.15 停止维护,提醒用户立即升级至 4.16

达尔文
 达尔文
发布于 2018年04月22日
收藏 3

知名 Linux 内核维护人员兼开发人员 Greg Kroah-Hartman 宣布,Linux Kernel 4.15.x 系列现在停止维护(EOL,End-of-Life)。

在今年早些时候,Meltdown 和 Spectre 安全漏洞的出现,让开发进入繁忙时期,Linux Kernel 4.15.x 于 1 月份重新设计后发布,主要修复了这两个安全漏洞。

现在,经过近三个月,18 个版本的更新维护后,Linux Kernel 4.15 系列宣布寿命终止(EOL),今后不再提供支持。因此,提醒所有使用 GNU/Linux 发行版 Linux Kernel 4.15 系列的用户都尽快升级到最新的 Linux Kernel 4.16 系列。

Linux Kernel 4.16 已针对 Spectre 和 Meltdown 进行完全修补。

最近发布的 Linux Kernel 4.16 已针对漏洞进行了全面修补,从而支持 64 位 ARM(AArch64) 和 IBM System z(s390)硬件。除此之外,Linux Kernel 4.16 附带了许多更新的驱动程序来支持最新的硬件组件和设备。你可以从这里获取下载地址。

原文:Softpedia  编译:开源中国

本站文章除注明转载外,均为本站原创或编译。欢迎任何形式的转载,但请务必注明出处,尊重他人劳动共创开源社区。
转载请注明:文章转载自 OSCHINA 社区 [http://www.oschina.net]
本文标题:Linux Kernel 4.15 停止维护,提醒用户立即升级至 4.16
加载中

最新评论(5

kernel64
kernel64
就不.
oreak
oreak
Fedora 没有之一
Feng_Yu
Feng_Yu

引用来自“猫咪喵喵”的评论

然而Ubuntu 18.04LTS还差4天才发布,用的就是4.15
放心,ubuntu每个小修补版本都会升级内核的,等Ubuntu 18.04.1发布的时候内核就升级了。而且Ubuntu自己会对EOF的内核维护5年
dfsr
dfsr

引用来自“猫咪喵喵”的评论

然而Ubuntu 18.04LTS还差4天才发布,用的就是4.15
恐怕来不及了。
Cat7373
Cat7373
然而Ubuntu 18.04LTS还差4天才发布,用的就是4.15
返回顶部
顶部