Spring Framework 4.3.16 已修复上周公布的安全漏洞 - 开源中国社区
Float_left Icon_close
Spring Framework 4.3.16 已修复上周公布的安全漏洞
淡漠悠然 2018年04月10日

Spring Framework 4.3.16 已修复上周公布的安全漏洞

淡漠悠然 淡漠悠然 发布于2018年04月10日 收藏 4

【腾讯云】0基础建站 网站模板9元起! >>>  

Spring Framework 4.3.16 已发布,该版本主要是修复了上周公布的安全漏洞。官方表示,上周报告的 CVE-2018-1270 安全漏洞没有在 4.3.x 分支中被完全解决,现在发布的 4.3.16 已修复该漏洞。建议升级。

Spring Boot 1.5.x 说明:如果受此问题影响,请升级到 Spring Boot 1.5.12

Maven

<dependencies>
    <dependency>
        <groupId>org.springframework</groupId>
        <artifactId>spring-context</artifactId>
        <version>4.3.16.RELEASE</version>
    </dependency>
</dependencies>
本站文章除注明转载外,均为本站原创或编译。欢迎任何形式的转载,但请务必注明出处,尊重他人劳动共创开源社区。
转载请注明:文章转载自 开源中国社区 [http://www.oschina.net]
本文标题:Spring Framework 4.3.16 已修复上周公布的安全漏洞
分享
评论(4)
精彩评论
1
功能越少越好
最新评论
哪些远程代码执行漏洞是什么原理?
1
功能越少越好
0
快啊
0
emmmm
顶部