Node.js 9.11.0 与 9.11.1 发布,修复基础架构等问题 - 开源中国社区
Float_left Icon_close
Node.js 9.11.0 与 9.11.1 发布,修复基础架构等问题
雨田桑 2018年04月06日

Node.js 9.11.0 与 9.11.1 发布,修复基础架构等问题

雨田桑 雨田桑 发布于2018年04月06日 收藏 1

【腾讯云】0基础建站 网站模板9元起! >>>  

Node.js 发布 9.11.0 和 9.11.1 版本,9.11.1 中修复了基础架构导致 x64 的 msi 安装程序无法正常运行的问题,9.11.0 版本有一些显著变化。

9.11.0

更新

  • deps:

    • 更新 ICU 到 61.1 (Steven R. Loomis) #19621

  • fs:

    •  为 ReadStream 和 WriteStream 发送 ready 事件(Sameer Srivastava) #19408

  • n-api:

    • Bump 版本支持 n-api (Michael Dawson) #19497

  • net:

    • 为 Socket 发送 ready 事件(Sameer Srivastava) #19408

下载地址

9.11.1

下载地址

Node.js 是一个基于 Chrome V8 引擎 的 JavaScript 运行时。 Node.js 使用高效、轻量级的事件驱动、非阻塞 I/O 模型。

本站文章除注明转载外,均为本站原创或编译。欢迎任何形式的转载,但请务必注明出处,尊重他人劳动共创开源社区。
转载请注明:文章转载自 开源中国社区 [http://www.oschina.net]
本文标题:Node.js 9.11.0 与 9.11.1 发布,修复基础架构等问题
分享
评论(3)
最新评论
0

引用来自“滔哥”的评论

这货版本帝啦,几天一个版本了。。。

引用来自“靠谱的傻梦兽”的评论

你可以用lte 毕竟是新语言 。。才10年不到,更新快说明 还不稳定 还有社区大。
@靠谱的傻梦兽 lts吧
0

引用来自“滔哥”的评论

这货版本帝啦,几天一个版本了。。。
你可以用lte 毕竟是新语言 。。才10年不到,更新快说明 还不稳定 还有社区大。
0
这货版本帝啦,几天一个版本了。。。
顶部