renren-security 3.2.0 发布:支持主流数据库 - 开源中国社区
Float_left Icon_close
renren-security 3.2.0 发布:支持主流数据库
独孤求胜16 2018年04月05日

renren-security 3.2.0 发布:支持主流数据库

独孤求胜16 独孤求胜16 发布于2018年04月05日 收藏 48

【腾讯云】0基础建站 网站模板9元起! >>>  

renren-security是一套轻量级的权限系统,主要包括用户管理、角色管理、部门管理、菜单管理、定时任务、参数管理、字典管理、文件上传、系统日志、API模块等功能。其中,还拥有多数据源、数据权限、Redis缓存动态开启与关闭、统一异常处理等技术特点。

更新日志:

  • 现已全面支持MySQL、Oracle、SQL Server、PostgreSQL数据库

  • 提供MySQL、Oracle、SQL Server、PostgreSQL建表语句

  • 优化数据权限,代码更加灵活简洁,适应绝大多数企业后台管理系统,对数据权限的要求

  • 支持docker部署

  • 修复layui菜单有时点击无法展开问题

  • 修复账号禁用无效BUG

  • 修复多数据源,编译报错BUG

  • 修复角色备注不能为空BUG


本站文章除注明转载外,均为本站原创或编译。欢迎任何形式的转载,但请务必注明出处,尊重他人劳动共创开源社区。
转载请注明:文章转载自 开源中国社区 [http://www.oschina.net]
本文标题:renren-security 3.2.0 发布:支持主流数据库
分享
评论(4)
最新评论
0
好东西
0
好东西,一如既往的支持
0
收藏备用
0
好东西必须顶,支持作者。支持人人
顶部