Node v9.10.1 发布,修复 PPCLE 环境 ABI 破损

h4cd
 h4cd
发布于 2018年04月02日
收藏 0

Node v9.10.1 发布,修复 PPCLE 环境 ABI 被破坏的问题。

显著变化

由于升级到 GCC 4.9.X 编译器的升级不正确,PPC 的最新版本小端使用了 GCC 4.9.X 而不是 GCC 4.8.X 构建。这导致了基于 PPCLE 环境的 ABI 被破坏。这已在基础架构中得到解决,本次发布用以确保托管的二进制文件遵守我们平台支持的契约。

详情见发布公告

下载地址

本站文章除注明转载外,均为本站原创或编译。欢迎任何形式的转载,但请务必注明出处,尊重他人劳动共创开源社区。
转载请注明:文章转载自 开源中国社区 [http://www.oschina.net]
本文标题:Node v9.10.1 发布,修复 PPCLE 环境 ABI 破损
加载中

精彩评论

a
akamos01
同时更新的还有 8.11.1, 6.14.1和4.9.1
开源中国顶顶顶
开源中国顶顶顶
真是活跃的社区

最新评论(2

a
akamos01
同时更新的还有 8.11.1, 6.14.1和4.9.1
开源中国顶顶顶
开源中国顶顶顶
真是活跃的社区
返回顶部
顶部