阿里开源连接池 1.1.9 版本发布,支持 Spring-Boot 2.0 - 开源中国社区
阿里开源连接池 1.1.9 版本发布,支持 Spring-Boot 2.0
淡漠悠然 2018年03月12日

阿里开源连接池 1.1.9 版本发布,支持 Spring-Boot 2.0

淡漠悠然 淡漠悠然 发布于2018年03月12日 收藏 19

【腾讯云】如何快速搭建微信小程序?>>>  

这个版本的发布主要是为了支持spring-boot 2.0,并修复最近一个月反馈的和parser相关的问题。

Issues

  1. 连接池异步初始化支持createScheduler #2362

  2. Spring-boot 2.0支持 #2396

  3. 增强Postgres SQL Parser #2390

  4. 增强MySql SQL Parser #2388 #2380 #2371 #2355 #832 #2338 #2337 #2340

  5. 增强DB2 SQL Parser #2357 #2288

相关链接

本站文章除注明转载外,均为本站原创或编译。欢迎任何形式的转载,但请务必注明出处,尊重他人劳动共创开源社区。
转载请注明:文章转载自 开源中国社区 [http://www.oschina.net]
本文标题:阿里开源连接池 1.1.9 版本发布,支持 Spring-Boot 2.0
分享
评论(6)
最新评论
0
666 速度跟上了
0
1.1.18就支持了
0
666
0
不是本来就支持的吗?
0
jdk9什么时候支持?
0
沙发,撒花
顶部