FineUIPro/Mvc/Core 4.2.0发布,老牌ASP.NET控件库

三生石上
 三生石上
发布于 2018年03月12日
收藏 10

还记得 10 年前那个稍微青涩的 ExtAspNet 吗,如今她已脱胎换骨,变成了如下 4 款产品:

  1. FineUIPro:基于jQuery的经典款ASP.NET WebForms控件,之前的FineUI(开源版)可以直接升级到此版本。

  2. FineUIMvc:支持ASP.NET MVC5。

  3. FineUICore:支持最新的ASP.NET Core 2.0,跨平台开发和运行,Windows,Mac,Linux一个都跑不了。

  4. F.js:由我们自主开发的纯JavaScript库,是上述三个产品使用的前端框架,使用PHP,JSP,NodeJS的朋友不妨尝试一下。

 
今天,我们高兴的宣布上述 4 款产品迎来的常规 v4.2.0 版本更新,这个版本主要是BUG修正和功能增强。

具体的更新细节:

  1. FineUIPro:http://fineui.com/version_pro/

  2. FineUIMvc:http://fineui.com/version_mvc/

  3. FineUICore:http://fineui.com/version_core/

  4. F.js:http://fineui.com/version_js/


官网示例也已经更新:

  1. FineUIPro:http://pro.fineui.com/

  2. FineUIMvc:http://mvc.fineui.com/

  3. FineUICore:http://core.fineui.com/

  4. F.js:http://js.fineui.com/






 

本站文章除注明转载外,均为本站原创或编译。欢迎任何形式的转载,但请务必注明出处,尊重他人劳动共创开源社区。
转载请注明:文章转载自 开源中国社区 [http://www.oschina.net]
本文标题:FineUIPro/Mvc/Core 4.2.0发布,老牌ASP.NET控件库
加载中

精彩评论

高久峰
高久峰
跨平台开发和运行,Windows,Mac,Linux一个都跑不了。

最新评论(10

Roshomon
Roshomon
算了吧
雷兽

引用来自“雷兽”的评论

fineui的东西。。。。。多少有点不敢用 动不动就来个全平台支持 从安卓到苹果 从winform到wpf 从web到app 甚至wp的各个版本都写着支持 记得这个组件只有几十万用户顶天了 大部分还集中在小部分场景 那其他没人用的说可以的场景不就等同于胡扯了吗。。。。。还是我搞错了 这个fineui不是那个fineui?。。。。咳咳

引用来自“三生石上”的评论

我们这个只是Web端的,不支持WinForm,WPF
别介意 我对你们这个开源产品没啥意见 我说的是你们原来的那个老的商业产品的评价 哈哈哈
FlashCHen
FlashCHen
为坚持点赞
三生石上
三生石上

引用来自“雷兽”的评论

fineui的东西。。。。。多少有点不敢用 动不动就来个全平台支持 从安卓到苹果 从winform到wpf 从web到app 甚至wp的各个版本都写着支持 记得这个组件只有几十万用户顶天了 大部分还集中在小部分场景 那其他没人用的说可以的场景不就等同于胡扯了吗。。。。。还是我搞错了 这个fineui不是那个fineui?。。。。咳咳
我们这个只是Web端的,不支持WinForm,WPF
红薯
红薯

引用来自“红薯”的评论

https://gitee.com/sanshi/FineUI 上没有更新

引用来自“三生石上”的评论

不好意思,gitee上的是基于ExtJS的开源版FineUI。这次更新的是基于jQuery的FineUIPro。
那得提供代码哦,在码云上新开个项目呗?
雷兽
fineui的东西。。。。。多少有点不敢用 动不动就来个全平台支持 从安卓到苹果 从winform到wpf 从web到app 甚至wp的各个版本都写着支持 记得这个组件只有几十万用户顶天了 大部分还集中在小部分场景 那其他没人用的说可以的场景不就等同于胡扯了吗。。。。。还是我搞错了 这个fineui不是那个fineui?。。。。咳咳
三生石上
三生石上

引用来自“红薯”的评论

https://gitee.com/sanshi/FineUI 上没有更新
不好意思,gitee上的是基于ExtJS的开源版FineUI。这次更新的是基于jQuery的FineUIPro。
redblueme
redblueme
支持老哥,恭喜发财
高久峰
高久峰
跨平台开发和运行,Windows,Mac,Linux一个都跑不了。
返回顶部
顶部