Hibernate Validator 6.0.8 发布,支持 WildFly 12 - 开源中国社区
Hibernate Validator 6.0.8 发布,支持 WildFly 12
淡漠悠然 2018年03月09日

Hibernate Validator 6.0.8 发布,支持 WildFly 12

淡漠悠然 淡漠悠然 发布于2018年03月09日 收藏 1

【腾讯云】如何快速搭建微信小程序?>>>  

Hibernate Validator 6.0.8.Final 发布了,建议 6.x 版本的用户尽快升级,特别是 6.0.7 版本。

该版本主要更新内容包括将有效载荷传递给约束验证器,一些性能改进(HV-1566HV-1543 和 HV-1444 ),使 Hibernate Validator 更快,改进对 Bean 验证规范的正确性,以及一些 bug 修复和翻译更新。

开发团队已发布补丁以 WildFly 11 和 12 两个版本中的内部 Hibernate 验证模块。

更多内容请查阅发行说明更新日志

本站文章除注明转载外,均为本站原创或编译。欢迎任何形式的转载,但请务必注明出处,尊重他人劳动共创开源社区。
转载请注明:文章转载自 开源中国社区 [http://www.oschina.net]
本文标题:Hibernate Validator 6.0.8 发布,支持 WildFly 12
分享
评论(3)
最新评论
0
:joy::joy:
0
Good!
0
H家的这个验证框架还是不错的!:smile:
顶部