Redis 桌面管理工具 RedisDesktopManager 0.9.0-4

来源: OSCHINA
编辑: 局长
2018-03-05

RedisDesktopManager 0.9.0 的补丁版 0.9.0-4 已发布,Redis Desktop Manager(RedisDesktopManager,RDM)是一个快速、简单、支持跨平台的 Redis 桌面管理工具,基于 Qt 5 开发,支持通过 SSH Tunnel 连接。

该版本的更新主要是修复 bug:

  • Fix #3992: 在某集群上使用 0.9.0.684 版本不能正常运行,重写了连接参数

  • Fix #4027: 记住格式化程序选择

  • Fix #4026: 在 Windows 上默认使用软件渲染后端

  • Fix #4020: 在控制台中转义 html 实体

  • 启用 ru_RU 翻译

下载(华东1 Mirror):http://redisdesktop.oss-cn-hangzhou.aliyuncs.com/windows/0.9/redis-desktop-manager-0.9.0.751.zip

展开阅读全文
16 收藏
分享
加载中
精彩评论
WIN10+QT5.9+VS2015编译RedisDesktopManager
windows版本的编译说明见这里
https://blog.csdn.net/sailorhdx/article/details/81538131
2018-08-11 19:29
1
举报
最新评论 (16)
ntz

引用来自“圣豆包”的评论

redis-desktop-manager-0.9.4.180809.exe
下载见这里
https://pan.baidu.com/s/18TjvQKkdvfpMEHFVDfZBBQ
你安装之后可以用吗????????????
2018-08-27 10:52
0
回复
举报
WIN10+QT5.9+VS2015编译RedisDesktopManager
windows版本的编译说明见这里
https://blog.csdn.net/sailorhdx/article/details/81538131
2018-08-11 19:29
1
回复
举报

引用来自“long_ai_xin”的评论

linux 只能自己编译吗?不支持ubuntu吗?

引用来自“type-moon”的评论

arch还好点,有aur现成的,ubuntu看发行版本自带的qt、如果冲突了,还要填qt版本冲突的坑。不是单纯有个qt环境的,就可以开始编译。这玩意折腾了很久,不好编译。
回复@type-moon : 编译失败,放弃了.
2018-03-06 15:11
0
回复
举报

引用来自“long_ai_xin”的评论

linux 只能自己编译吗?不支持ubuntu吗?
arch还好点,有aur现成的,ubuntu看发行版本自带的qt、如果冲突了,还要填qt版本冲突的坑。不是单纯有个qt环境的,就可以开始编译。这玩意折腾了很久,不好编译。
2018-03-06 14:01
0
回复
举报
这东西还是不错的
2018-03-06 13:15
0
回复
举报

引用来自“An0nymous”的评论

mac版的订阅付费。可惜了
很贵?
2018-03-06 11:13
0
回复
举报
mac版的订阅付费。可惜了
2018-03-06 10:31
0
回复
举报
还以为是那个4是预发布版本。。。NPM用多了。。。
2018-03-06 09:59
0
回复
举报

引用来自“黄隐翁”的评论

0.9 以上的版本 用了scan命令,不支持某些redis服务器

引用来自“godsoul1986”的评论

用scan效率高点,keys会挂的
可是公司的某台服务器,不支持scan,你说咋整?只能用0.8了
2018-03-05 16:39
0
回复
举报
频频崩溃,已换回0.8……
2018-03-05 11:55
0
回复
举报
更多评论
17 评论
16 收藏
分享
返回顶部
顶部