WildFly 12.0.0.Beta1 发布,支持 Servlet 4.0 - 开源中国社区
WildFly 12.0.0.Beta1 发布,支持 Servlet 4.0
局长 2018年02月22日

WildFly 12.0.0.Beta1 发布,支持 Servlet 4.0

局长 局长 发布于2018年02月22日 收藏 1

【腾讯云】如何快速搭建微信小程序?>>>  

WildFly 12.0.0.Beta1 已发布,与之前的版本不同,这次发布的二进制文件似乎只能在 Maven 仓库中使用,可从这里获取 — WildFly 12.0.0.Beta1 发行JIRA 发布说明提供了该版本的变更内容列表。

从该版本开始,对 EE 8 规范已有一些初始的支持,其中包括 Servlet 4.0 等。此外,在此版本中还有几个错误修复程序,这些修复程序主要是针对几个月前发布的 11.0.0.Final 版本。

最后,在过去一年中,Java EE 流程和委员会以及名称都发生了重大变化。如果你还未注意到这些变化,不妨阅读 Mark Little 最近的博客,这些博客讨论了 Java EE 的新名称以及设立工作组的情况。

来自:http://jaitechwriteups.blogspot.com/2018/02/wildfly-1200beta1-tagged-and-available.html

本站文章除注明转载外,均为本站原创或编译。欢迎任何形式的转载,但请务必注明出处,尊重他人劳动共创开源社区。
转载请注明:文章转载自 开源中国社区 [http://www.oschina.net]
本文标题:WildFly 12.0.0.Beta1 发布,支持 Servlet 4.0
分享
评论(0)
最新评论
顶部