苹果要求开发者所有新 APP 都要适配 iPhone X

来源: 投稿
作者: 王练
2018-02-19

据 arstechnica 报道,苹果近日向 iOS 开发者发送电子邮件以探索 iOS 11 中的新特性,并在邮件中宣布,从 2018 年 4 月起提交的所有新 APP 必须使用 iOS 11 SDK 进行构建,并且必须支持 iPhone X 的“刘海”显示。

近年来,苹果在不断加强推动最新设备的支持力度。虽然此次没有明确设定更新现有应用程序的最后期限,但对于新提交的 APP 来说,从 4 月起就必须针对 iOS 11 SDK 进行构建。

在邮件中,苹果没有明确表明使用 iOS 11 SDK 进行构建,就意味着应用必须支持新特性。当然,苹果显然是希望开发者要尽快适应 iOS 11 的最新开发环境。

展开阅读全文
3 收藏
分享
加载中
精彩评论
这个地主当的太好了了。
2018-02-19 15:26
2
举报
给他妈惯的
2018-02-19 09:21
2
举报
IE8发来贺电
2018-02-19 08:31
2
举报
爸爸武威
2018-02-19 09:51
1
举报
你爸爸还是你爸爸
2018-02-19 09:43
1
举报
最新评论 (7)
一家公司就是这么任性
2018-03-02 11:13
0
回复
举报
微软安卓部门发来贺电
2018-02-20 11:51
0
回复
举报
这个地主当的太好了了。
2018-02-19 15:26
2
回复
举报
爸爸武威
2018-02-19 09:51
1
回复
举报
你爸爸还是你爸爸
2018-02-19 09:43
1
回复
举报
给他妈惯的
2018-02-19 09:21
2
回复
举报
IE8发来贺电
2018-02-19 08:31
2
回复
举报
更多评论
7 评论
3 收藏
分享
返回顶部
顶部